RM Unify Slow Performance
Incident Report for RM Unify & Apps
Resolved
The performance issue affecting RM Unify this morning is resolved.
All parts of the service are performing as expected.
Posted Nov 29, 2017 - 16:06 GMT
Identified
RM Unify performance has now returned to normal and users are able to login to the RM Unify Launch Pad and apps as expected.
We are continuing to monitor the service closely.
Posted Nov 29, 2017 - 09:52 GMT
Investigating
We are aware of an intermittent issue with slow performance this morning accessing RM Unify and apps. We are investigating the issue with the highest priority. A further update will be posted within 30 minutes.
Posted Nov 29, 2017 - 09:23 GMT
This incident affected: RM Unify (RM Unify Login & Single Sign On, RM Unify Launch Pad).